View Issue Details

IDProjectCategoryView StatusLast Update
0003332OpenFOAMBugpublic2019-08-22 10:15
ReporterjherbAssigned Towill 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSOpenSuSEOS Version13.2
Product Version7 
Fixed in Versiondev 
Summary0003332: tutorials/multiphase/reactingTwoPhaseEulerFoam/RAS/bubbleColumnEvaporatingReacting contains uncessary files
DescriptionIn tutorials/multiphase/reactingTwoPhaseEulerFoam/RAS/bubbleColumnEvaporatingReacting there are the files 0/AIR.liquid and 0/H2O.liquid, which are not used, because the liquid phase is specified as mixture pureMixture in constant/thermophysicalProperties.liquid

Besides this, the dictionaries for AIR, H2O and the list for species in constant/thermophysicalProperties.liquid are also not used.
TagsNo tags attached.

Activities

will

2019-08-22 10:15

manager   ~0010681

Thanks for pointing this out. This will just be historic; the case shares some history with the bubbleColumnEvaporatingDissolving case.

Resolved in dev by https://github.com/OpenFOAM/OpenFOAM-dev/commit/f103a18d6e0bf599a9db2fb79fa85284aad2079a

Issue History

Date Modified Username Field Change
2019-08-21 10:21 jherb New Issue
2019-08-22 10:15 will Assigned To => will
2019-08-22 10:15 will Status new => resolved
2019-08-22 10:15 will Resolution open => fixed
2019-08-22 10:15 will Fixed in Version => dev
2019-08-22 10:15 will Note Added: 0010681