View Issue Details

IDProjectCategoryView StatusLast Update
0003217OpenFOAMBugpublic2019-04-11 11:38
Reporterhandrake0724Assigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6 
Fixed in Versiondev 
Summary0003217: duplicate statements in exchange.C
Descriptionin exchange.C, line number 62 and 64 have the same statements reading

recvBufs.setSize(sendBufs.size());

It looks like doing the same thing twice so one of them can be removed.
TagsNo tags attached.

Activities

henry

2019-04-11 11:38

manager   ~0010428

Resolved by commit ba7e19c885139e0b0f8ab4df7acde11152af5635

Issue History

Date Modified Username Field Change
2019-04-08 16:55 handrake0724 New Issue
2019-04-11 11:38 henry Assigned To => henry
2019-04-11 11:38 henry Status new => resolved
2019-04-11 11:38 henry Resolution open => fixed
2019-04-11 11:38 henry Fixed in Version => dev
2019-04-11 11:38 henry Note Added: 0010428