View Issue Details

IDProjectCategoryView StatusLast Update
0003127OpenFOAMBugpublic2018-12-11 11:38
ReporterlorenzotrevisanAssigned Tohenry 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSKubuntuOS Version18.04.1 LTS
Product Version6 
Fixed in Versiondev 
Summary0003127: tutorial multiphase/compressibleInterFoam/laminar/depthCharge3D crash about at 0.018s due to negative initial temperature
Descriptiontutorial multiphase/compressibleInterFoam/laminar/depthCharge3D crash about at 0.018s due to negative initial temperature
Steps To Reproduceincrease writeInterval to 0.001 in controlDict
Additional Informationmesh size is very decisive for calculation start
TagsNo tags attached.

Activities

lorenzotrevisan

2018-12-09 11:33

reporter  

log.compressibleInterFoam (116,325 bytes)

henry

2018-12-09 11:38

manager   ~0010208

Try OpenFOAM-dev

lorenzotrevisan

2018-12-10 18:40

reporter   ~0010213

I confirm that it works. Thanks for the tip.

Issue History

Date Modified Username Field Change
2018-12-09 11:33 lorenzotrevisan New Issue
2018-12-09 11:33 lorenzotrevisan File Added: log.compressibleInterFoam
2018-12-09 11:38 henry Note Added: 0010208
2018-12-10 18:40 lorenzotrevisan Note Added: 0010213
2018-12-11 11:38 henry Assigned To => henry
2018-12-11 11:38 henry Status new => resolved
2018-12-11 11:38 henry Resolution open => fixed
2018-12-11 11:38 henry Fixed in Version => dev