View Issue Details

IDProjectCategoryView StatusLast Update
0000289OpenFOAM[All Projects] Bugpublic2011-09-12 12:18
Reporteruser255Assigned Tohenry 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformSRC buildOSOtherOS Version(please specify)
Product Version 
Fixed in Version 
Summary0000289: Missing coupledDerivedFvPatchFields
DescriptionThe coupledDerivedFvPatchFields seems to be missing from the git repository. It is documented in http://foam.sourceforge.net/docs/cpp/dir_cf786ce9deaedf5a5148a23359233b8b.html but not in the source.

There is a related issue documenting misconfigured libraries (226?) and coupledDerivedFvPatchFields is one of them.
TagsNo tags attached.

Activities

user255

2011-09-11 19:44

  ~0000647

This seems to be a duplicate of issue 287.

henry

2011-09-12 12:18

manager   ~0000649

coupledDerivedFvPatchFields is in OpenFOAM-2.0.0 to which the documentation on our website relates but it has been superceded in OpenFOAM-2.0.x. If you would like up to date Doxygen documentation for any pull of OpenFOAM-2.0.x you can run the scripts we provide to generate it on your own machine.

Issue History

Date Modified Username Field Change
2011-09-11 19:42 user255 New Issue
2011-09-11 19:44 user255 Note Added: 0000647
2011-09-12 12:18 henry Note Added: 0000649
2011-09-12 12:18 henry Status new => resolved
2011-09-12 12:18 henry Resolution open => fixed
2011-09-12 12:18 henry Assigned To => henry