View Issue Details

IDProjectCategoryView StatusLast Update
0002718OpenFOAM[All Projects] Bugpublic2017-10-10 13:43
ReportergigliagarfAssigned Towill 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version16.04 LTS
Product Version 
Fixed in Version 
Summary0002718: New Tutorial has insufficient mesh
DescriptionI started off with a freshly installed version of Ubuntu 16.04 LTS, installed OF 5, then ran the tutorial DTCHullWave using ./Allrun. Should be a straightforward run but a few hours into solving, InterDYMFoam crashes unexpectedly. I suspect the mesh isn't sufficient for the wave generation model presented. I've attached my log file. Why I suspect it is a problem is because the other tutorial DTCHull runs fine.
Steps To Reproduce1. Operate on Ubuntu 16.04 LTS
2. Operate on OpenFoam 5.0
3. Go to the run folder
4. Run tutorial DTCHullWave by ./Allrun
5. Wait for program to crash a few hours in
6. Get result
TagsNo tags attached.

Activities

gigliagarf

2017-10-10 10:03

reporter  

log.interDyMFoam (2,566,830 bytes)

will

2017-10-10 13:43

manager   ~0008850

Yes, there was a problem which caused that tutorial to fail in version 5.0. It was fixed in 5.x by commit 718111a3, and in dev by b6af3a7f.

Issue History

Date Modified Username Field Change
2017-10-10 10:03 gigliagarf New Issue
2017-10-10 10:03 gigliagarf File Added: log.interDyMFoam
2017-10-10 13:43 will Assigned To => will
2017-10-10 13:43 will Status new => resolved
2017-10-10 13:43 will Resolution open => fixed
2017-10-10 13:43 will Note Added: 0008850