View Issue Details

IDProjectCategoryView StatusLast Update
0002206OpenFOAM[All Projects] Bugpublic2016-08-30 12:23
ReporterwyldckatAssigned Tochris 
PrioritylowSeveritytextReproducibilityN/A
Status resolvedResolutionfixed 
Product Versiondev 
Fixed in Version 
Summary0002206: Link for the latest PDF version or update the User Guide PDF at OpenFOAM-dev
DescriptionEven though many people will use the online version of the OpenFOAM User Guide, it's useful to have a standard link for the PDF version of the User Guide, for those situations where people need the PDF file and don't have an OpenFOAM installation handy.

Therefore, this report is to request one or more of the following:

 1- Please update the User Guide PDF file at the OpenFOAM-dev repository.

 2- Please provide a link for the latest PDF file somewhere at openfoam.org - worse case scenario, a link at dl.openfoam.org would do the trick.

Additional InformationOne of the reasons why I need this is for updating the links at openfoamwiki.net, given that the files at SF.net are no longer being updated.

For now, I'm going to use https://github.com/OpenFOAM/OpenFOAM-dev/raw/master/doc/Guides-a4/UserGuide.pdf
TagsNo tags attached.

Activities

henry

2016-08-20 13:31

manager   ~0006714

I have just updated the guides in OpenFOAM-dev to the latest from the OpenFOAM-4.x repository. The appropriate link for the A4 version is now:

https://raw.githubusercontent.com/OpenFOAM/OpenFOAM-dev/master/doc/Guides/OpenFOAMUserGuide-A4.pdf

chris

2016-08-30 12:22

manager   ~0006785

Added "User Guide - PDF" slide to slider on:
http://openfoam.org/resources/

Issue History

Date Modified Username Field Change
2016-08-20 13:21 wyldckat New Issue
2016-08-20 13:21 wyldckat Status new => assigned
2016-08-20 13:21 wyldckat Assigned To => chris
2016-08-20 13:31 henry Note Added: 0006714
2016-08-30 12:22 chris Note Added: 0006785
2016-08-30 12:22 chris Status assigned => resolved
2016-08-30 12:22 chris Resolution open => fixed