View Issue Details

IDProjectCategoryView StatusLast Update
0001958OpenFOAM(No Category)public2016-01-01 21:29
ReporteralexeymAssigned Tohenry 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0001958: Outdated -I compiler flags
DescriptionAMIInterpolation had been moved to meshTools, yet Make/options files in regionCoupling and thermalBaffleModels still contain:

-I$(LIB_SRC)/AMIInterpolation/lnInclude

There is no such folder, and since both files also contain "-I$(LIB_SRC)/meshTools/lnInclude", lines with AMIInterpolation could be removed.
TagsNo tags attached.

Activities

henry

2016-01-01 21:29

manager   ~0005788

Resolved in OpenFOAM-3.0.x by commit 56598542b07044a2e6ec7258fa91e27150e8cacb
Resolved in OpenFOAM-dev by commit 5e799c0e126cd3611aa3ee59851d748c1e12d0ed

Issue History

Date Modified Username Field Change
2015-12-29 11:14 alexeym New Issue
2016-01-01 21:29 henry Note Added: 0005788
2016-01-01 21:29 henry Status new => resolved
2016-01-01 21:29 henry Resolution open => fixed
2016-01-01 21:29 henry Assigned To => henry
2016-03-11 11:44 administrator Category 3.0.1 => (No Category)