View Issue Details

IDProjectCategoryView StatusLast Update
0003652OpenFOAM[All Projects] Bugpublic2021-04-01 15:13
ReporterfxzfAssigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformLinuxOSUbuntuOS Version16.10
Product Version 
Fixed in Version 
Summary0003652: Failed to install OF 4 on Ubuntu 16.10
DescriptionHello,

I am trying to install OF4.1 on my Ubuntu 16.10 since I need to use this older version to reproduce some old results.

I got the following errors in attached file when I do compiling. Could you please help me ?

Thanks very much.

Cheers,
Feng
TagsNo tags attached.

Activities

fxzf

2021-04-01 15:05

reporter  

log.make (128,602 bytes)

henry

2021-04-01 15:13

manager   ~0011957

User support request.

Upgrade your Ubuntu installation and install OpenFOAM-8.

Issue History

Date Modified Username Field Change
2021-04-01 15:05 fxzf New Issue
2021-04-01 15:05 fxzf File Added: log.make
2021-04-01 15:13 henry Assigned To => henry
2021-04-01 15:13 henry Status new => closed
2021-04-01 15:13 henry Resolution open => no change required
2021-04-01 15:13 henry Note Added: 0011957