View Issue Details

IDProjectCategoryView StatusLast Update
0003628OpenFOAMBugpublic2021-02-15 20:17
ReporterleerunsAssigned Tohenry 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformGNU/LinuxOSUbuntuOS Version20.04
Product Version8 
Fixed in Version 
Summary0003628: BirdCarreau Fails to accept optional "a" parameter
DescriptionBehavior is pretty clear from my perspective.
1. i provide a set of parameters for birdcarrau in my transportProperties
![image](https://user-images.githubusercontent.com/15914558/107432324-080c2200-6ae5-11eb-9bd3-00e71ca78d71.png)

2. Results in the following failure
![image](https://user-images.githubusercontent.com/15914558/107432065-9fbd4080-6ae4-11eb-8a07-b84e541435c2.png)


(line 45 is where a is defined)
Steps To Reproduce1. make case
2. define transportProperties model as birdCarreau
3. set a directly through the file
TagsNo tags attached.

Activities

henry

2021-02-13 18:54

manager   ~0011879

Why have you supplied images rather than the files to test the case? I added the "a" parameter to the tutorial case and it ran fine.

henry

2021-02-15 20:17

manager   ~0011881

Insufficient information provided to reproduce the problem.

Issue History

Date Modified Username Field Change
2021-02-13 18:42 leeruns New Issue
2021-02-13 18:54 henry Note Added: 0011879
2021-02-15 20:17 henry Assigned To => henry
2021-02-15 20:17 henry Status new => closed
2021-02-15 20:17 henry Resolution open => unable to reproduce
2021-02-15 20:17 henry Note Added: 0011881