View Issue Details

IDProjectCategoryView StatusLast Update
0003143OpenFOAM[All Projects] Bugpublic2018-12-28 13:16
ReporterlollarAssigned Tohenry 
PriorityurgentSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Platformcrayxc40OSOtherOS Version(please specify)
Product Version 
Fixed in Version 
Summary0003143: I am getting following error while trying to decompose the case for parallel run
DescriptionFoam::error::printStack(Foam::Ostream&) at ??:?
#1 Foam::sigSegv::sigHandler(int) at ??:?
#2 in "/lib64/libc.so.6"
#3 Foam::fvPatchField<double>::addpatchMapperConstructorToTable<Foam::fixedValueFvPatchField<double> >::New(Foam::fvPatchField<double> const&, Foam::fvPatch const&, Foam::DimensionedField<double, Foam::volMesh> const&, Foam::fvPatchFieldMapper const&) at ??:?
#4
 at ??:?
#5
 at ??:?
#6
 at ??:?
#7
 at ??:?
#8 __libc_start_main in "/lib64/libc.so.6"
#9
 at /home/abuild/rpmbuild/BUILD/glibc-2.22/csu/../sysdeps/x86_64/start.S:121
Segmentation fault
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-12-28 12:57 lollar New Issue
2018-12-28 13:16 henry Assigned To => henry
2018-12-28 13:16 henry Status new => closed
2018-12-28 13:16 henry Resolution open => unable to reproduce