View Issue Details

IDProjectCategoryView StatusLast Update
0003117OpenFOAMBugpublic2018-12-04 08:56
ReportertookaiiAssigned Towill 
PrioritylowSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Platformcentos 7OSOtherOS Version(please specify)
Product Versiondev 
Fixed in Version 
Summary0003117: cannot connect to the docker deamon
DescriptionHi,
I followed the installation instructions step by step : https://openfoam.org/download/dev-linux/
and whenI launch the openfoam-dev-linux, i get that error message :

[vincent@localhost vincent-dev]$ openfoam-dev-linux
Launching /usr/bin/openfoam-dev-linux
User: "vincent" (ID 1000, group ID 1000)
docker: Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?.
See 'docker run --help'.
 thanks for help
TagsNo tags attached.

Activities

tookaii

2018-12-03 23:25

reporter   ~0010199

When I try to start docker :
[vincent@localhost vincent-dev]$ sudo systemctl start docker
Job for docker.service failed because the control process exited with error code. See "systemctl status docker.service" and "journalctl -xe" for details.

tookaii

2018-12-04 08:54

reporter   ~0010200

I finally manage to run the docker. I deleted it and reinstalled it using the procedure described in this website.

$ sudo apt-get purge docker-ee


Thanks

Issue History

Date Modified Username Field Change
2018-12-03 23:17 tookaii New Issue
2018-12-03 23:25 tookaii Note Added: 0010199
2018-12-03 23:56 henry Priority high => low
2018-12-03 23:56 henry Severity block => minor
2018-12-04 08:54 tookaii Note Added: 0010200
2018-12-04 08:56 will Assigned To => will
2018-12-04 08:56 will Status new => closed
2018-12-04 08:56 will Resolution open => no change required