View Issue Details

IDProjectCategoryView StatusLast Update
0002839OpenFOAM[All Projects] Bugpublic2018-02-09 13:39
Reporterrahul62Assigned Tohenry 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
PlatformOSOS Version3.0
Product Version 
Fixed in Version 
Summary0002839: debug
Description#0 Foam::error::printStack(Foam::Ostream&) at ??:? #1 Foam::sigSegv::sigHandler(int) at ??:? #2 ? in "/lib/x86_64-linux-gnu/libc.so.6" #3 ? at rhoThermos.C:? #4 Foam::heRhoThermo<Foam::rhoThermo, Foam::pureMixture<Foam::tableTransport<Foam::species::thermo<Foam::hTableThermo<Foam::rhoTable<Foam::specie> >, Foam::sensibleEnthalpy> > > >::calculate() at ??:? #5 Foam::rhoThermo::addfvMeshConstructorToTable<Foam::heRhoThermo<Foam::rhoThermo, Foam::pureMixture<Foam::tableTransport<Foam::species::thermo<Foam::hTableThermo<Foam::rhoTable<Foam::specie> >, Foam::sensibleEnthalpy> > > > >::New(Foam::fvMesh const&, Foam::word const&) at ??:? #6 Foam::autoPtr<Foam::rhoThermo> Foam::basicThermo::New<Foam::rhoThermo>(Foam::fvMesh const&, Foam::word const&) at ??:? #7 Foam::rhoThermo::New(Foam::fvMesh const&, Foam::word const&) at ??:? #8 ? at ??:? #9 __libc_start_main in "/lib/x86_64-linux-gnu/libc.so.6" #10 ? at ??:? Segmentation fault (core dumped)
TagsNo tags attached.

Activities

rahul62

2018-02-09 13:10

reporter  

hummel.zip (166,965 bytes)

henry

2018-02-09 13:39

manager   ~0009288

Too little information supplied to investigate.

Issue History

Date Modified Username Field Change
2018-02-09 13:10 rahul62 New Issue
2018-02-09 13:10 rahul62 File Added: hummel.zip
2018-02-09 13:39 henry Assigned To => henry
2018-02-09 13:39 henry Status new => closed
2018-02-09 13:39 henry Resolution open => unable to reproduce
2018-02-09 13:39 henry Note Added: 0009288