2017-11-24 09:09 GMT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002756ThirdParty[All Projects] Bugpublic2017-11-17 08:21
Reportersecjith 
Assigned Tochris 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0002756: Issue on installing openfoam on Cray XC40
DescriptionI'm trying to install openfoam 4.1 on cray XC40 with Gcc environment, 64bit and 64 label size. I have managed to install it but its giving "Cannot find file "points" in directory "polyMesh" in time down to constant.

While installing i got stuck with error ".../makefiles/apps39: recipe for target 'mesh' failed. Because it was looking for "lib" instead of lib64. I managed to get rid of the error by creating softlink to lib64.

It would be very helpfull if someone helps me on this.

 
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0009032

chris (manager)

"Cannot find file points" means your target case directory does not have a mesh. This is not an issue, it is lack of understanding of the basics of using OpenFOAM.

~0009044

secjith (reporter)

You are right I'm new to openFOAM. I'm working as a system admin, I just want to ensure that the installation is fine. I'm getting below notification while doing preprocessing. Then its giving the "Cannot find file "points" in directory "polyMesh" in time down to constant" error. Installation is on 64 bit arch and label size 64.

new cannot satisfy memory request.
This does not necessarily mean you have run out of virtual memory.
It could be due to a stack violation caused by e.g. bad use of pointers or an out of date shared library
./preprocess.sh: line 1: 4845 Aborted blockMesh

~0009045

secjith (reporter)

You are right I'm new to openFOAM. I'm working as a system admin, I just want to ensure that the installation is fine. I'm getting below notification while doing preprocessing. Then its giving the "Cannot find file "points" in directory "polyMesh" in time down to constant" error. Installation is on 64 bit arch and label size 64.

new cannot satisfy memory request.
This does not necessarily mean you have run out of virtual memory.
It could be due to a stack violation caused by e.g. bad use of pointers or an out of date shared library
./preprocess.sh: line 1: 4845 Aborted blockMesh

~0009046

henry (manager)

User support request
+Notes

-Issue History
Date Modified Username Field Change
2017-11-13 12:31 secjith New Issue
2017-11-13 12:31 secjith File Added: Screenshot at 2017-11-09 10-30-20.png
2017-11-13 20:09 chris Note Added: 0009032
2017-11-13 20:09 chris Assigned To => chris
2017-11-13 20:09 chris Status new => closed
2017-11-13 20:09 chris Resolution open => fixed
2017-11-17 05:26 secjith Status closed => feedback
2017-11-17 05:26 secjith Resolution fixed => reopened
2017-11-17 05:26 secjith Note Added: 0009044
2017-11-17 05:27 secjith Note Added: 0009045
2017-11-17 05:27 secjith Status feedback => assigned
2017-11-17 08:21 henry Status assigned => closed
2017-11-17 08:21 henry Resolution reopened => no change required
2017-11-17 08:21 henry Note Added: 0009046
+Issue History