View Issue Details

IDProjectCategoryView StatusLast Update
0001213OpenFOAM[All Projects] Bugpublic2014-03-11 14:49
Reporteruser864Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Fixed in Version 
Summary0001213: epsilonWallFunction outputs value twice
DescriptionIn OF2.3.0 epsilonWallFunction boundary condition outputs its value on the wall twice.

This makes paraview to complain (Duplicate entries with keyword value error) and not to read the epsilon field.
Steps To ReproduceRun /tutorials/multiphase/interFoam/ras/damBreak
TagsNo tags attached.

Relationships

duplicate of 0001175 resolveduser2 Epsilon and omega wall functions produce duplicate value entries 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-03-11 14:45 user864 New Issue
2014-03-11 14:49 user2 Relationship added duplicate of 0001175
2014-03-11 14:49 user2 Status new => resolved
2014-03-11 14:49 user2 Fixed in Version => 2.3.x
2014-03-11 14:49 user2 Resolution open => duplicate
2014-03-11 14:49 user2 Assigned To => user2